plants rooting

The place for all discussions not loach-related concerning freshwater fish keeping. All our members keep other fish so you may benefit from their experience.

Moderator: LoachForumModerators

plants rooting

Postby Bas Pels » Tue Jul 26, 2016 8:30 am

Last Sunday, I planted a tank with Cryptocoryne wendti, the green variety. This tank is meant for Ambastaia sidthimunki - small, but quite active. Decoration is further a lot of wood.

Now I wonder, how long will these plants need to rood enough so I can add the fishes? Material is old, so I don't fear a nitrite peak - and if som nitrite would come up, the filtration material, which is ripened as well, will take care of that, but I wonder about the plants.

Adding the fishes too soon will not be a good idea - them uprooting the plants, and me replacing them will, affter all, provide a lot of stress for the fishes
Bas Pels
 
Posts: 133
Joined: Sat Nov 30, 2013 10:08 am

Re: plants rooting

Postby Diana » Tue Jul 26, 2016 9:04 am

They are gentle enough fish that if the plants had enough roots to hold themselves in the substrate they will be fine. If the plants come out of the substrate when you wave your hand nearby then I would wait a bit (couple of weeks, probably), You could put some pebbles over the plant roots to hold them in place, too.

Crypts often melt when they are adapting to a new set up, do not depend on the plants to provide bio filtration for a while.

If you shared filter media or in any other way added nitrifying bacteria to the system then you need to feed the bacteria until you add the fish. Add ammonia twice a day. Just enough so a test reads 1ppm. OR add fish food, just as if you had a large fish population already in the tank. Fish food will decompose and some of it will turn into ammonia to feed the bacteria.
38 tanks, 2 ponds over 4000 liters of water to keep clean and fresh.

Happy fish keeping!
Diana
 
Posts: 4581
Joined: Wed Jan 04, 2006 2:35 am
Location: Near San Franciso

Re: plants rooting

Postby Bas Pels » Sun Jul 31, 2016 4:42 am

I had hoped to get a reply such as "I did so and so, and it took me 2 weeks". But unfortunately, that did not happen

In order to help others, I changed the position of a few pieces of wood, and could not help myself, I had to pull a leaf gently.

Much to my surprize, the plant had already rooted. Tryiong others, this was confirmed

The tank is a 150 * 70 * 30 (h) cm tank (made to specification) with only 1 TL on top of it, a 36 watt Philips color 830. The lighti is in the middle from fromt to back, and the plants are also placed centrally. Yesterday I added a second TL, same color, putting the tubes 10 1/4 and 3/4th of the tank

The soil is sand with added fertilizer (10 % of what is recommended, with a bit of clay) 3 cm thick

Perhaps this will help others

With regard to the suggestions Diana made - they are good suggestions, and she cannot know I have kept fishes for 40 years now. Just like her, I rather write too much than too little
Bas Pels
 
Posts: 133
Joined: Sat Nov 30, 2013 10:08 am


Return to Freshwater Forum

Who is online

Users browsing this forum: No registered users and 1 guest