10 clowns died in 3 days

This forum is for all health-related questions on Loaches and other freshwater fish.

Moderator: LoachForumModerators

Post Reply
Sunsett
Posts: 3
Joined: Fri Aug 19, 2011 11:21 am

10 clowns died in 3 days

Post by Sunsett » Fri Aug 19, 2011 11:30 am

Lost my entire group in less than 3 days. 0 ammonia, 0 nitrite, 60 max nitrate. 125 gallon.... They were perfectly happy 1 day and then within 3 days all had died. Fronts in tank and others never got sick. Lost 2 spotted raphaels also. No real signs of ich, slightly pale, minimal struggles. Just reclusion until death. What could possibly kill 10 clowns, some 5" long and healthy that fast without any effect on other fish in the aquarium.

EmilyMarie85
Posts: 101
Joined: Wed Dec 29, 2010 12:22 pm
Location: Boise, ID USA

Re: 10 clowns died in 3 days

Post by EmilyMarie85 » Fri Aug 19, 2011 2:11 pm

Um. Well, nitrates are pretty high for any fish, don't think you really want to be above 50ppm at the MAX and clowns are really sensitive to water quality, with clowns 5ppm is really as high as you want to be. By slightly pale I am guessing they were grayed out? (that means they were stressed)

Did you add any new fish? What filtration are you using? Temp?

Sunsett
Posts: 3
Joined: Fri Aug 19, 2011 11:21 am

Re: 10 clowns died in 3 days

Post by Sunsett » Fri Aug 19, 2011 2:28 pm

EmilyMarie85 wrote:Um. Well, nitrates are pretty high for any fish, don't think you really want to be above 50ppm at the MAX and clowns are really sensitive to water quality, with clowns 5ppm is really as high as you want to be. By slightly pale I am guessing they were grayed out? (that means they were stressed)

Did you add any new fish? What filtration are you using? Temp?
It was under 60, probably closer to 40, but for the past 7 years it's been that way. Filtration is 3 fluval 404s. Temp was 80. They weren't that gray, really just pale. Literally in 24 hrs they went fromschooling and eating to dead. Unless somehow my ammonia spiked way up for a short period of time somehow I'm at a loss??

UVvis
Posts: 55
Joined: Thu Mar 31, 2011 2:51 pm
Location: Central Florida

Re: 10 clowns died in 3 days

Post by UVvis » Fri Aug 19, 2011 4:46 pm

Did the tank smell alright? Did you do any maintenance to the substrate or filters? What other fish are in the system?

Sunsett
Posts: 3
Joined: Fri Aug 19, 2011 11:21 am

Re: 10 clowns died in 3 days

Post by Sunsett » Fri Aug 19, 2011 6:20 pm

UVvis wrote:Did the tank smell alright? Did you do any maintenance to the substrate or filters? What other fish are in the system?
Smelled normal, added 1 filter with new media 1 week prior, nothing else.
5 2-3" fronts and 2 tiny rams , 2 striped raphaels

yellowsub9
Posts: 24
Joined: Sun May 11, 2008 9:00 pm
Location: Schaumburg, IL
Contact:

Re: 10 clowns died in 3 days

Post by yellowsub9 » Thu Aug 25, 2011 2:03 am

My loaches are developing the big stomachs also so I used epsom salts so they could literally blow it out of their system. i think it worked but i do admit i think i was overfeeding them a bit so i need to watch that. Now my problem is an outbreak of ich so I am treating them starting tonite by raising the temp up to 86 degrees with medication. i am sweating it out as you are - I have 25 large to med clowns in a 120g tank and I do not want to lose any of them. I know the grief you are going through. Have you been feeding them regularly?

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests