Page 1 of 1

Internal parasites?

Posted: Fri Aug 07, 2020 11:10 pm
by Joyfulexpressions
Hi I’m a pretty new loach owner. I unfortunately was one of the people that got duped by my LFS that a Hillstream loach was a great addition to my 10g tank. My original and smallest hillie is about 2” he survived through multiple tetras dying from said store and later an ICH outbreak from the tetras. Things had finally stabilized but I only had 2 tetras and my loach so I went to a suggested store and got more tetras and went to another LFS that I found that had 5stars to get another loach, because I read they do better in groups. The loach was significantly bigger though and is about 3”.

So about 3 weeks since that, the tetras I received from the suggested store were all really sick and again started dropping like flies. So we dealt with ICH and lost a couple of tetras, but both loaches were fine through the treatment. About a week after treatment was done, I think the tetras also had internal parasites because one of their stomachs would “move” while the other one kept getting skinnier.

At that time the loaches were still eating fine and seemed good, but then I started treating the parasites with Seachem MetroPlex. I lost the tetras, and the loaches started not eating, and I noticed the biggest one’s stomach is sunken in, the smaller one isn’t as bad but is sunken as well.

I stopped treatment but they still aren’t eating? Should I restart treatment? They are both breathing heavily with their mouths moving which they didn’t use to do this.. I have an air stone as well as the tanks water level is about 4” from the top to get plenty of agitation.

Tank size: 10 g
Ammonia: 0ppm
PH: 7.4
Nitrite: 0ppm
Nitrate: 20~40ppm
GH: 9d
KH: 4~5d
Temp: 78degrees I’ve been a little nervous to lower it since I’m not sure exactly what’s making them sick, and I’ve heard 78 is the best temp for discouraging a lot of diseases.

I change the tank once a week with a Vac. IDK what else I should do.. I don’t want to loose them too.